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Terms and Conditions

Thank you for buying this Topcon product. This manual has been prepared to assist
you with the care and operation of the product and its use is subject to these Terms
and Conditions and those more fully set forth in the Operator’s/User’s Manual.

Usage and Safety

This product is designed for use by professionals. Always use safety precautions
when operating this or any Topcon product.

Copyrights

All information contained in this Manual is the intellectual property of, and
copyrighted material of TPS. All rights are reserved. You may not use, access, copy,
store, display, create derivative works of, sell, modify, publish, distribute, or allow
any third party access to, any graphics, content, information or data in this Manual
without TPS’ express written consent and may only use such information for the care
and operation of your Product. The information and data in this Manual are a valuable
asset of TPS and are developed by the expenditure of considerable work, time and
money, and are the result of original selection, coordination and arrangement by TPS.

Trademarks

TopNET CORS, TopNET-S, TopNET-R, HiPer, and Topcon are trademarks or
registered trademark of Topcon Positioning Systems, Inc. Windows and Outlook are
registered trademarks of Microsoft Corporation. InstallShield is a registered
trademark of InstallShield Software Corporation.

Other product and company names mentioned herein may be trademarks of their
respective owners.

Disclaimer of Warranty

EXCEPT FOR SUCH WARRANTIES AND LICENSES PROVIDED WITH THE PRODUCT,
THIS MANUAL AND THE PRODUCT ARE PROVIDED “AS-IS”. TOPCON AND ITS
DISTRIBUTORS SHALL NOT BE LIABLE FOR TECHNICAL OR EDITORIAL ERRORS OR
OMISSIONS CONTAINED HEREIN; NOR FOR INCIDENTAL OR CONSEQUENTIAL
DAMAGES RESULTING FROM THE FURNISHING, PERFORMANCE OR USE OF THIS
MATERIAL OR THE PRODUCT.

Please see the Operator’s/User’s Manual for detailed information on warranties and
the license agreement which may apply to the Product.

License Agreement

Use of any computer programs or software supplied by Topcon or downloaded from
the Topcon website in connection with the Product implies acceptance of the Terms

and Conditions here and in the Operator’s/User’s Manual.

Please see the Operator’s/User’s Manual for detailed information on warranties and

the license agreement which may apply to the Product.
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Chapter 1

GR-3 Satel UHF Radio
Gonfiguration

The GR-3 receiver is a multi-frequency, GPS+ receiver built to be the
most advanced and compact receiver for the surveying market. The
following is an addendum to the GR-3 Operator’s Manual on
configuring the Satel UHF Radio Modem for the base and rover
operation in UHF mode as well as configuration of the GSM radio
modem.

Getting Started

Modem-TPS is Topcon’s radio modem configuration utility for
modems embedded in Topcon receivers. Modem-TPS (version 2.4 or
newer) provides the following functions:

* Connecting a computer to an integrated radio modem via serial
port or Bluetooth wireless adaptor.

* Displaying information about a radio modem installed in the
receiver.

* Programming radio modem’s settings.

Topcon’s configuration and surveying software, PC-CDU, TopSURY,
or Pocket-3D, can also configure Topcon receivers. Refer to the
corresponding manuals for more details.

If the receiver is in GSM mode and you open the
Modem-TPS program, then the modem
automatically switches to UHF mode. To return to
GSM mode, use a Topcon configuration utility like
TopSURV.
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GR-3 Satel UHF Radio Configuration

Configuring the Base and
Rover Modem

To comply with RF exposure requirements,
= maintain at least 25cm between the user and the
radio modem.

The Satel UHF radio modem provides TX/RX UHF communications
between a base station and a rover. To configure a Satel UHF radio
modem, have the following ready:

* Computer running Windows® 98 or newer

Modem-TPS ver. 2.4p0 or newer installed on the computer
PC-CDU 2.1.28.05 or newer

* A serial cable or Bluetooth wireless technology capabilities
Valid SIM card installed (if GSM mode is supposed to be used)

Your GR-3 receiver with Satel UHF radio modem may be configured
as a base or rover device, depending on your application. In the base
mode, the radio modem operates as a transmitter (TX Master),
providing differential corrections to a number of rovers. The TX
Master can operate in normal mode when the operating frequency is
set during configuration or in Free Channel Scan (FCS) mode when
operating frequency is assigned automatically by some criterion from
a number of authorized frequencies.

In rover mode, the radio modem works as a receiver (RX Slave) of
data, and its configuration should fully correspond to the base
settings. For more details, refer to the GR-3 Operator’s Manual using
the PC-CDU utility for the receiver’s configuration.

Perform the following to configure a Satel UHF radio modem:

1. Connect the computer and receiver using a RS-232 cable or
Bluetooth wireless adaptor. Turn on the receiver.

2. Open Modem-TPS.
The Connection window appears.
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Configuring the Base and Rover Modem

3. Select the COM port to which the receiver is connected and do
one of the following:
e If you are opening Modem-TPS for the first time, then click
Cancel. Continue to step 4 to configure Modem-TPS.

* If you have already set your modem options, then click
Connect and skip to step 8.
o

File Tools Help

]
Part's setting

| COM1 -
Cancel

Dizconnected ”

Figure 1-1. Connect to Modem-TPS

4. On the Modem-TPS page, click Tools » Options.
The Options window appears.

T — e
x

Connect modem

| Internal =

Modern | Receiver |

FHO15 ...
FERBAS .
R B G
Satel

HP-Bulb ................
L-Band&Beacon
Digital UHF ...

Baud Rate | 35400 'I
| Dissomnestes || |

LW WERCN-N NN ]

Figure 1-2. Modem-TPS Options for Modem
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GR-3 Satel UHF Radio Configuration

5. Make sure the Satel check box is selected and the appropriate
value is set for the Baud Rate.

6. Click the Receiver tab, and set the Connect modem drop-down
menu to Internal.

[dModem-TPS L —ioi =]
i Connect modem
| Internal hd
Madem Receiver

Baud Rate | 115200 =
Daisy Chalnl Pot C =

@ Cancel g

Figure 1-3. Modem-TPS Options for Receiver

7. Set the Baud Rate and Daisy Chain values if necessary, and then
click OK. Remember that Port D is always reserved for Bluetooth
wireless operation in all GR-3 receivers.

8. Click File » Connect to connect to the modem.
The Satel Radio Modem window appears.

[ 5atel Radio Modem I =10l x|
File Tools Help
Radio Link | FC= | Identification |
Apply |
Current frequency (MHz) 46455000 'I
Qutput power (myy): 1000 'I
Signal Threshaold Level (dBmj: -112 'I
Free Channel Scan: OFF uf
GSM info
Exit |
| comt, 115200 || 00020

Figure 1-4. Radio Link Parameters Setup
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Configuring the Base and Rover Modem

9. To check the modem firmware version, serial or part numbers, or
the model type, click the Identification tab.

10. On the Radio Link tab, set the following parameters, and click
Apply.
* Current frequency — Operating frequency in transmit/receive
mode.

* Qutput power — Carrier power for base. Selectable from
(10mW...1W) range. Follow the recommendations in Table 2-
2 on page 2-4 to match your requirements.

* Signal Threshold Level — Strength of signal detected at
assumed distance. The less the working distance, the less the
absolute value of this parameter. Follow the
recommendations in Table 2-2 on page 2-4 to meet your
requirements.

* Free Channel Scan — Mode of scanning the allowed
frequency channels to establish the most effective link. If you
set the FCS to On (otherwise the mode is normal), then you
can adjust this mode on the FCS & Channel Map tab.

The FCS mode implements an adaptive algorithm
= of channel selection, depending on the receiver’s
sensitivity.

11. Also on the Radio Link tab, you can click GSM info to view the
mobile connection parameters. For more information, see “GSM
Modem Information” on page 1-6.

12. On the FCS & Channel Map tab, set the following parameters,
and click Apply.

* Type of Modem — Configure the modem as RX Slave (Rover)
or TX Master (Base), depending on the application (not
available if FCS is off).

* Free Scan net ID — Identifies the base station.

* Frequency List — Number of frequencies (channels) available
for scanning. The check mark indicates the frequency
currently in use. It is recommended not to exceed six
frequency channels.
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GR-3 Satel UHF Radio Configuration

(5]

File Tools Help

Radio Link  FCS & Channel Map | Identification |

Type of Modem TA Master 'l
Free Scan net D (hex ##55 0000

Apply [

Frequency List:

465.00000 MHz

Exit |

com1, 115200 | 0:01:00 |

Figure 1-5. FCS Mode Configuration

13. When you finish configuring the modem, click
File » Disconnect, and then File » Exit to close Modem-TPS.

GSM Modem Information

The Satel UHF radio modem is equipped with a Motorola G24 GSM
module that provides either TX/RX communication between the base
and rover or communication with the GPS network using a TCP/IP
connection.

To view mobile connection parameters:

1. Click File » Connect to open the Satel Radio Modem window.

2. On the Radio Link tab, click GSM info. (See Figure 1-6 on
page 1-7.)
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Configuring the Base and Rover Modem

Il

Fle Tools Help

Radia Link |FCS | Identification |

Ay |

Current frequency (MHz) | 464 55000 =
Output power (mih) 1000 -
Signal Threshald Level (dBm). 117 ~

51
Free Channel Scan: IE\|EIDD|SHE|F—'
| GSM infa | Madel:
I "3EMB00" "GSM1800","GSM1800" "GEMEs0",
| comt, 115200 || T
Registered, roaming
Signal guality Operator:
|83 4B [aTaT
IME
[55a11000415163
GPRS status:
IEDGE coverage Qi
| com, 1sz00 || D.04:45 |
Figure 1-6. GSM Modem Available Parameters
Table 1-1.
Parameter Description
Model GSM bands covered by the modem
Status Current status of the GSM connection
Signal quality Signal strength value: the less the
absolute value of signal quality, the
stronger the signal
Operator Mobile service you currently use
IMEI International Mobile Equipment
Identity: 15-digit number unique for
each GSM modem.
GPRS Status Current status of GPRS service.

Sometimes when the communication signal is weak, the GSM
modem fails to establish a reliable connection and the GSM
parameters window looks like the one in Figure 1-7 on page 1-8.
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GR-3 Satel UHF Radio Configuration

In this case, try to find a location with more favorable conditions for
signal reception.

ﬂSatel Radio Modem N ;Iﬂlll

Eile. Tools Help

Model:
| "GEMI00" "GSM1800" "GEM1900", " GEMas0",
Status:

Mot registerad

Signal quality : Operator:
[-111aB |
IMEI:

359511000415163

GPRE status:

Mo GPRS coverage Quit |

| comt, 115200 || 00445 |

Figure 1-7. GSM Modem Parameters When Connection Fails

3. Click Quit to return to the Radio Link tab.

If you use a SIM card that is PIN protected, then Modem-TPS
will prompt you to enter the PIN.

[d5atel Radio Modem o ] 1
Model
Status
|—1\‘-’f:
it
[ comt, 115200 || 00011 |

Figure 1-8. GSM Modem PIN Prompt
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4. Enter the PIN, and click OK.

Satel UHF Radio Modem Indication

] As long as the SIM card is registered, it will work,
NOTE although it may be roaming.

Satel UHF Radio Modem

Indication

To make sure the Sate]l UHF radio modem has been configured
properly, refer to Table 1-2, Table 1-3, Table 1-4, Table 1-5 for

indicator descriptions.

Table 1-2. Satel RX/TX Indicator in UHF Normal Mode (Non-FCS)

LED Status

Description

No Light

Modem is turned off

Green Flashes

Modem is in receiver mode

Solid Green (non-blinking)

Radio link is established. The modem
has received data within the last five
seconds.

Solid Green + Red Blinks

Modem is receiving data

Solid Red

Modem is in transmitter mode

Table 1-3. Satel RX/TX LED Indicator in UHF FCS Mode

LED Status

Description

No Light

Modem is turned off

Green Flashes

Modem is in receiver mode

Solid Green (non-blinking)

Radio link is established. The modem is
ready to receive data. The FCS Slave
modem has found the transmitter. The
FCS Master is always in transmitter
mode.

Solid Green + Red Blinks

Modem is receiving data

Solid Red

Modem is in transmitter mode
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GR-3 Satel UHF Radio Configuration

Table 1-4. Satel RX/TX LED Indicator in GSM Mode

LED Status Description

No Light Modem is turned off

Solid Orange (Red + Green) GSM has been initialized

Green Blinking GSM is on, registered on network, and
waiting for incoming/outgoing calls.

Solid Red GSM/GPRS connection has been
established

Orange Blinking Error has occurred

Table 1-5. Satel BT LED Indicator

LED Status Description
No Light Bluetooth is turned off
Blue Flashes Bluetooth is on, but no connection is
established
Solid Blue Bluetooth is on and a connection is
established
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Chapter 2

Troubleshooting

This chapter will help you diagnose and solve some common
problems you may encounter with your GR-3 Satel UHF receiver.

so will void your warranty and may damage the

@ Do not attempt to repair equipment yourself. Doing
hardware.

Check This First!

Before contacting Topcon support, check the following:

* Check all external receiver connections carefully to ensure
correct and secure connections. Double check for worn or
damaged cables and antenna.

* Check all power sources for drained batteries or incorrectly
connected batteries/cables.

* Check that the most current software is installed on your
computer and that the most current firmware is loaded into the
receiver. Check the TPS website for the latest updates.

* If connecting via serial cable or Bluetooth, check that the
connection port is in Command mode. Refer to the GR-3
Operator’s Manual for more information.

Then, try the following:
* Reset the receiver using PC-CDU (Tools » Reset receiver).

 Restore the default settings using PC-CDU (Configuration »
Receiver, and then click Set all parameters to defaults).

* Clear the NVRAM (Refer to “Clearing the NVRAM?” in the GR-3
Operator’s Manual for more information).
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Troubleshooting

* Initialize the file system (Tools » Initialize file system). This
erases all files inside the receiver.

Receiver Problems

The following are some of the most commonly encountered receiver
problems:

The RX/TX LED is flashing green on my base receiver.

¢ The base has been set to Receiver mode, not transmit mode.
Change this setting using a data collector software or
Modem-TPS.

* The base has been set to GSM mode. Change this setting
using a data collector software or Modem-TPS.

There is no radio link between Base and Rover and the RX/TX
LED is flashing green on the rover.
* Make sure that the base receiver is powered on.

¢ Make sure the base and rover are set on the same channel. (In
FCS mode frequency, lists on the base and rover should be
the same.)

* Make sure the ID setting agrees with the ID of the base.

* Analyze the clutter (interference) environment on the site and
make provisions for its mitigation.

¢ Make sure the rover is not set into GSM mode.
There is no radio link between Base and Rover and the Rover
RX/TX LED is solid green

¢ The LED indicates that the rover has established a radio link
with the base receiver, however it is not receiving RTK
corrections.

» Make sure the base is tracking enough satellites.
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Error Messages

Error Messages

If you encounter an error message, use Table 2-1 to learn which

actions to take to correct the error.

Table 2-1. Error Message Solutions

Error Message

Action to Take

Modem is not configured: Channel map
is missing. Please contact your dealer.

It means there is no valid frequency list
uploaded in your modem, and you need
your dealer to add the licensed
frequencies into the channel map for the
modem to work properly.

Internal modem is not accessible. Make
sure that receiver options are valid.
Check if Daisy Chain port is correctly
set.

It may happen that your receiver’s
options are expired or somehow
damaged, so you won’t be able to work
with the modem. Contact your dealer to
restore the receiver’s options.

Recommendations for Modem
Configuration Parameters

Table 2-2 provides recommendations for setting parameters during

the configuration process.

ST

The output levels less than 0.1W can hardly be
useful in the field; these levels are appropriate for
laboratory measurements only.

The following considerations may also be useful for practical usage:

* At transmit power 0.1W, the battery life will be 1-2 hours longer
(depending on the corrections output period; the more frequent
outputs, the less the battery life increase) compared to higher

power settings.

* Recommended distances in Table 2-2 suppose no interference in

the radio link.

P/N 7010-0866
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Troubleshooting

* The most suitable values of output power and sensitivity can be
chosen on site during field experiments.

Table 2-2. Satel UHF Modem Recommended Configuration Parameters

Distance, KM Environment Outpu:/\l;’ower, Threr]((:)T(lj\f%BM

5 Field 1 -114
2.6 Field 0.1 -114
2.6 Field 1 -104

2 Suburb 1 -114

1.2 Suburb 0.1 -114

1.2 Suburb 1 -104

1 Downtown 1 -114
0.6 Downtown 0.1 -114
0.6 Downtown 1 -104
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Appendix A

Specifications

This chapter provides specifications for the GR-3 Satel UHF Radio
Modem and its internal components.

UHF Radio Transceiver

Specifications

Table A-1. UHF Radio Transceiver Specifications

Parameters

Specification

Frequency Range

400 to 470 MHz

Channel Spacing

12.5 kHz / 25 kHz

Number of Channels

160 /80 or (2 x160 /2 x 80)

Frequency Stability <+ 15kHz
Type of Emission F1D
Communication Mode Half-Duplex
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Specifications

UHF Radio Transmitter

Specifications

Table A-2. UHF Radio Transmitter Specifications

Parameter

Specification

Carrier Power

10mWto 1 W/50Q

Carrier Power Stability

+2dB/-3dB

Adjacent Channel Power

according to EN 300 113

Spurious Radiation’s

according to EN 300 113

UHF Radio Receiver

Specifications

Table A-3. UHF Radio Receiver Specifications

Parameter

Specification

Sensitivity

-116 to -110 dBm (BER < 10 E-3)
depending on the receiver’s settings

Common Channel Rejection

>-12dB

Adjacent Channel Selectivity

>60dB @ 12.5kHz > 70 dB @ 25 kHz

Inter-modulation Attenuation

>65dB

Spurious Radiation’s

>2nW

Modem Specifications

Table A-4. Modem Specifications

Parameter

Specification

Interface

LVTTL

Interface Connector

32-pin Eurocard connector type B

Data Speed of Serial Interface

1200 - 38400 bps

Data Speed of Radio Interface

19200 bps (25 kHz channel) / 9600 bps
(12.5 kHz channel)

Data Format

Asynchronous LVTTL

A-2
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General Specifications

Table A-4. Modem Specifications

Parameter Specification
GSM Module Motorola G24
Bluetooth Module TAIYO YUDEN EYSF2CAUX

General Specifications

Table A-5. GR-3 Digital UHF Modem General Specifications

Parameter Specification
Operating Voltage +6.0 to +14.0 VDC
Power Consumption (average) ¢ UHF mode - receive: 1.9 VA
(320mA@6VDC)

¢ UHF mode - transmit: <5.0 VA
(670mA @6VDC/output power 0.5W)
(820mA @6VDC/output power 1W)

¢ GSM mode: 1.2 VA (200mA @6VDC
(see G24 manual)

» Standby mode: 0.05 VA

Startup Time 200 ms (typical)
Operating Temperature Range -25°C..+55°C
Vibration Not specified

Antenna Connector

MMCX, 50 W, female

Antenna Connector (GSM module)

MMCX, 50 W, female

Antenna Connector (Bluetooth)

RADIALL R107 003 010

Housing SATELLINE-3AS-OEM11 is delivered
without the housing - the metal shields
cover the component blocks on the PCB

SizeHxWxL 15.5x 97 x 113 mm

Weight 150g (without GSM module)
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Specifications

Notes:
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